Support » Plugin: Simple Staff List » profile page not working

  • Two things are no longer working first when you create a new employee and go to preview it all you get is the title but none of the content? Also on thehttps://www.paint.org/about-aca/staff/ if you select a user his email does not link properly it does not include the mailto: link so you end up with a page not found. I would love some insight into fixing this soon. It was working but is now broke.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Brett Shumaker

    (@brettshumaker)

    Hi @americancoatings

    On your first issue – the single staff member page – this hasn’t ever been a standard feature with the plugin, but if you or someone had made edits within the plugin files to make this work, it would have been overwritten when the plugin was updated. I <i>am</i>, however, nearly complete with that feature and it will be rolling out soon.

    For the other issue – the email links – what tags are you using in your Staff Loop Template? [staff-email] will just print out the staff email address while [staff-email-link] will print out the full email link. I just tested this again on a fresh install of the plugin, the latest version of WordPress, and it’s working as expected.

    Let me know if any of this helps. Thanks!

    When i go to the dashboard sidebar and look at the templates are the staff-loop is using [staff-email-link] but when you go to this page and select a user and then select their email address it shows the link ashttps://www.paint.org/about-aca/staff/airish@paint.org instead of thisSTAFF-EMAIL
    there is a template written by a previous designer and I not sure what was going on. It may never have displayed emails correctly. Could you look into the backend of my site if i gave you access? you could probably sort this out very quickly.

    Thanks

    Plugin Author Brett Shumaker

    (@brettshumaker)

    Hmm. Yeah, if you add a user for the email address brett@brettshumaker.com I can take a quick look and see if I can figure out what’s going on for you.

    Thanks!

    Plugin Author Brett Shumaker

    (@brettshumaker)

    @americancoatings – After taking a quick look in your site, it looks like your site was built by The Web Development Group and they had done (a really nice) custom integration of my plugin with your site. You’ll need to reach out to them to see if they’ll fix their integration.

    Sorry I can’t be more help here.

    Brett,
    Sorry you could not fix the problem. Unfortunately we won’t be able to have them trouble shoot this issue for us. Do you know of anyone that might be able to help us with this?

    Thanks so much for your time!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘profile page not working’ is closed to new replies.