WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Profile Page – Error

[Resolved] Profile Page – Error

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Jeff Farthing

    @jfarthing84

    Visit WP Admin -> TML -> Pages. Is “Profile” there?

    On mine “Your Profile” is, and both the url when editing the page and the page it redirects to (stub “your-profile”) match, but the 404 error still occurs.

    Plugin Author Jeff Farthing

    @jfarthing84

    Yes, “Your Profile”, that’s right. Try visiting your Permalinks Settings page.

    For me, it’s just the wordpress.com standard (“Day and name”). Anyway, played around a bit with this. FYI, I’m testing it by opening it from the toolbar (previously called the admin bar).

    1) Changing it to “Post name” worked, and then still worked when it changed it back to “Day and name” or any besides “Default” (?p=#).
    2) “Default” gets the 404 error after the initial update, but after browsing to another page the toolbar link becomes the correct one.

    Basically, after changing permalink settings to anything else then back again appears to “fix” it, but not sure how yet.

    I’ve got the same error…

    Plugin Author Jeff Farthing

    @jfarthing84

    Version 6.3.5 has just been released and should fix this issue.

    Hello,
    Installed 6.3.5 and immediately got forwarded to /your-profile 404 page upon activation and will not allow me to go back into the admin. The only way back into admin dashboard was to deleted TML by FTP. Am I missing something? This is the only plugin I am testing with to rule out any conflicts.

    same error as Samantha…

    I updated this morning. Now all my multisites with the TML page. Get a 404. Any help?

    http://www.totalinnovationgroup.com/siemens/

    It is like the Theme my Login page is not there? or the short code is broken on the page?

    Need help ASAP. Clients use these sites for material.

    It was my mistake to update without testing first, but plug-in did say it was compatible with new WordPress.

    I just reverted back to 6.2.3. Seems to be the only one that is working for me.

    I also encounter the same kind of problem than @ryanorear.
    my login page redirect to a 404 page…

    The login page seems not be found by wordpress.
    Any idea on how to fix it ?

    The original error for which this thread was created has been resolved. Thank you Jeff.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Profile Page – Error’ is closed to new replies.