Support » Plugin: WooCommerce » Profile Page Doesn’t Render Correctly

  • Resolved meemagnum

    (@meemagnum)


    Up until a few days ago, every page on the website I was building looked great, consistent, even the Profile Page.

    Now it renders totally off. Almost like a mobile version. But, it’s not even a mobile version.

    I did a full restore from a few days old backup, and that didn’t help.

    Any insights, suggestions, and of course solutions, would be greatly appreciated.

    I am attaching two screenshots. One of how all the other pages render, and the other what the “Profile” page looks like now. Hmmm… just realized you can’t add attachments. But, if you go to the website, it’s clearly evident. https://www.LiveYourLightYoga.com

    Thanks in advance!!

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Amanda

    (@amandasjackson)

    Hi @meemagnum

    This kind of problem is usually caused by either a conflict with your theme or with another plugin.
     
    The best way to determine this is to:

    • Temporarily switch your theme to Storefront
    • Disable all plugins except for WooCommerce
    • Repeat the action that is causing the problem

    If you’re not seeing the same problem after completing the conflict test, then you know the problem was with the plugins and/or theme you deactivated. To figure out which plugin is causing the problem, reactivate your other plugins one by one, testing after each, until you find the one causing conflict. You can find a more detailed explanation on how to do a conflict test here.

    Thank you.

    I will try that tonight and post back.

    Plugin Support Amanda

    (@amandasjackson)

    Hi @meemagnum

    Just checking in to see how the testing went?

    Thank you for following up. Testing was delayed until tonight.

    Hi @amandasjackson – It seems Really Simple SSL caused the issue with the way the page renders. However, all is still not perfect. On every page, the shopping cart appears in the upper right-hand corner. Now, on the profile page, there’s a spinning arrow there that keeps the page from fully loading and as a result not work.

    Ok, this is too bizarre… I had not tried the storefront theme. So, I did, and the profile page was looking good.

    I switched back to my theme, and now everything is working fine including the Profile page.

    I haven’t reactivated Really Simple SSL yet though. I’m kind of scared LOL

    Plugin Support Amanda

    (@amandasjackson)

    Hi @meemagnum

    Glad to hear it – thanks for letting us know!

    I’ll mark this thread as resolved now. If you have any further questions, I recommend creating a new thread.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.