WordPress.org

Forums

Starbox - the Author Box for Humans
Profile Image Thumbnails Not showing In USERS list (4 posts)

  1. betholsoncreative
    Member
    Posted 1 year ago #

    When I add new users, I fill in all their info, including uploading a profile image for the user, using the Starbox section of the User edit page. Even after saving the changes, nobody's thumbnail shows up in the list of all users (Dashboard>Users>All Users).

    The only one that shows up is mine and I think it's because I'm using the same email that I use for my gravitar account which WordPress pulls in automatically.

    Any thoughts about why the Starbox plugin wouldn't also updated the Users thumbnails?
    THanks!

    https://wordpress.org/plugins/starbox/

  2. Trolle
    Member
    Posted 1 year ago #

    I'm experiencing the same issue. When I upload an image for and author/user, the preview shows the image as broken image thumbnail. The image is uploaded to the wp-content/uploads/gravatar

    The wp-content folder also sits in the wordpress folder so the complete URLwould be
    wordpress/wp-content/uploads/gravatar/image.png

    The image loads fine in my browser using that URL
    site/wordpress/wp-content/uploads/gravatar/image.png but not on the url
    site/wp-content/uploads/gravatar/image.png

  3. SEO Squirrly
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Trolle,

    Please tell me what do you have in Settings>General as /wordpress path

    WordPress Address (URL): site/wordpress ?
    Site Address (URL): site/wordpress ?

    Kind regards,
    Calin

  4. JoeWojo
    Member
    Posted 8 months ago #

    I am having the same issue. The pictures I upload show up fine in the Starbox, but they are not showing up in the regular users section of the site.

    My site is http://www.ADMEST.com and that is the default wordpress directory.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.