Support » Plugin: Ultimate Member – User Profile, User Registration, Login & Membership Plugin » Profile Biography has tags show around text and normal text shows up

  • In the front-end, the text in the biography section is surrounded by <p></p> tags and the proper text shows up as well, meaning that the text shows up twice. The text showing the html tags should not be there. This issue showed up spontaneously and I cannot find any link to anything I have done that would impact this in any way.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @bbooth4,

    We’ve identified this issue and working on fixing it as soon as possible.
    You can easily downgrade Ultimate member to the previous version using this plugin:
    https://wordpress.org/plugins/wp-rollback/

    Regards.

    Thread Starter bbooth4

    (@bbooth4)

    Thank you, I appreciate it.

    Which version do we need to rollback to in order to eliminate this problem? I rolled back to 1.3.85 and am still getting html tags showing up in the profile biography.

    I am having the same issue. What version should we revert to in order to fix this or has this been fixed yet?

    Thread Starter bbooth4

    (@bbooth4)

    The issue has not been fixed and I reverted as far back as 1.2.997 and then decided that I didn’t want to go any farther back.

    What I did was grab the html tag and set it to display: none

    Also, for form fields, I enabled html.

    @bbooth4 Could you please elaborate where/how you grabbed the html tag.
    Did you add some JS to the page to achieve this?
    Where does one find the option to enable form fields html?

    Thread Starter bbooth4

    (@bbooth4)

    I just opened dev tools, selected the tag and found out what the css selector path was.

    To be specific I wrote out all css tags prior to the one that specified the page id. I believe it was something like (but could be different for you).

    div div div div div div span p {
    display: none;
    }

    I placed this in the under Customize, in the css section.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Profile Biography has tags show around text and normal text shows up’ is closed to new replies.