• Hello, by default on edit profile, the checknox field dispaly by 2 column. I want to know how display in 3 column.

    Thanks for your help

    Regards
    Michel

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Aswin Giri

    (@aswingiri)

    Hello @benenoo

    Please try adding following CSS codes to wp-admin > appearance > customize > Additional CSS

    .um-field-checkbox .um-clear {
    	clear:none;
    	display:none;
    }
    .um-field-checkbox .um-field-area {
    	display:grid;
    	grid-template-columns:repeat(3,1fr);
    	grid-gap:10px;
    }
    
    .um-field-checkbox .um-field-area .um-field-checkbox  {
    	display:block;
    	width:100% !important;
    }
    Thread Starter benenoo

    (@benenoo)

    Hello, thanks works well on desktop but on mobile there 3 column, and its not display well.

    may I can change like this

    
    
    @media only screen and (min-width: 769px) {
    
    .um-field-checkbox .um-clear {
    	clear:none;
    	display:none;
    }
    .um-field-checkbox .um-field-area {
    	display:grid;
    	grid-template-columns:repeat(3,1fr);
    	grid-gap:10px;
    }
    
    .um-field-checkbox .um-field-area .um-field-checkbox  {
    	display:block;
    	width:100% !important;
    }
    
    }
    
    

    Or there is other way ??

    Thanks
    Regards
    Michel

    • This reply was modified 3 weeks, 2 days ago by benenoo.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.