• Resolved stivog

    (@stivog)


    Hello!
    
    Yesterday, I have updated the newest version of YITH WooCommerce Ajax Product Filter (4.8.0) and after that, it doesn't show up any of my products that belong to filter categories.
    
    I tried to roll back on the previous version but products under chosen filters still don't show up
    
    I also try to purge all cache, but no results.
    
    Please, could you help me with that?
    
    Thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same issue.

    Thread Starter stivog

    (@stivog)

    Hi!
    I found that I need to hit the Update button on every product I already set up into categories and then will show up again.
    I am afraid that issue could happen again, so that’s is no good, but for now, I found that as the only solution.

    Hi!

    Thanks. “Woocommerce database update” solved the issue for me.

    Plugin Support Alessio Torrisi

    (@alessio91)

    Hi there,
    I’m happy to see that problem is solved now.
    Please don’t hesitate write us again if you need.
    Thank you for your time.

    Hello same issue here and no solution found.

    In my case there are some filters not working. I need a quick solution as I have many many products.

    This is a very critical issue and I did not find any “automatic” solution.

    This is the site: https://voydriving.com/vehiculos/

    It is a renting site that filters cars, and you may notice for example when using “Comustible” = Eléctrico that no cars are filtered, nevertheless I have many electric cars; teslas, minis, toyotas…

    I need to fix this asap.

    Thanks in advance!

    Plugin Support Andrea Grillo

    (@agengineering)

    Hi @juanchovega
    I have tested it and seems to works fine, click here please.

    Could you confirm that works fine right now?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Products under filter categories don’t show up after last update 4.8.0’ is closed to new replies.