Support » Plugin: Call for Price for WooCommerce » Products Showing $0 Instead of “Call For Price”?

  • Resolved candatsystems

    (@candatsystems)


    Hello,

    We have some products that are always listed as Call For Price. We installed this plugin and it used to work with our setup for about a year. Now it stopped working again. It was fixed before, but now back to not working anymore as of Jan 2019. Does anyone know how to get it fixed using the latest versions of Woocommerce and WordPress?

    Thx.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @candatsystems,

    Thank you for providing us the link to your site.

    I have checked on your site and I have observed one product named ‘Milestone XProtect┬« Video Management Software’ is showing ‘Call for Price’ custom label.

    I am attaching a screenshot for your reference: https://prnt.sc/md8pc3

    The ‘Call for Price’ label will be shown when the price is set to blank from our plugin. So, can you please set the price to blank if it is set to $0 on your site and check the same.

    Regards,
    Komal Maru

    Hello,

    I checked the control panel and there is no value for the price for the Call For Price products.

    When I look I see $0 not what you show me in the screenshot. I tried in two different browsers. It shows $0 for every Call For Price product.

    It used to work before. But it keep stopping and then working again then stopping again. Not sure why, I think maybe it is the Woocommerce updates.

    Thx.

    Hi @candatsystems

    Can you please once check by clearing the cache of your site if it is enabled and then check whether the ‘Call for Price’ custom price label is shown on the front end?

    Because I have checked on your site yesterday and it was working fine for the mentioned product.

    Regards,
    Komal Maru

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Products Showing $0 Instead of “Call For Price”?’ is closed to new replies.