Support » Plugin: Advanced AJAX Product Filters » Products not showing up after being filtered – white page

  • Resolved dakos

    (@dakos)


    Hi,

    I just installed your plugin and configured a filter based on categories and letters. However, after using it, no products appear!

    The mouse shows that there is something clicked in the space, but nothing appears!
    How is this possible?`

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Dima Holovnia

    (@dholovnia)

    Hi,

    Please open plugin settings page tab Javascript and add this to the After Update field
    UNCODE.isotopeLayout();

    Regards,
    Dima

    Thread Starter dakos

    (@dakos)

    Cool, but as far as I can see it doesn’t filter the content after the change.

    Plugin Author Dima Holovnia

    (@dholovnia)

    How are you showing the products?

    Regards,
    Dima

    Thread Starter dakos

    (@dakos)

    You select the “WSKAZANIA” option

    Plugin Author Dima Holovnia

    (@dholovnia)

    Sorry I don’t understand what you mean.

    My question was – how are you outputting the products on the page. For sure this is not a default WooCommerce output.

    Thread Starter dakos

    (@dakos)

    Adds as a product in WooCommerce.
    I did a test with filtering by letter only.
    http://farmina.moreo.pl/test-2/

    Plugin Author RazyRx

    (@razyrx)

    Hello,

    1. You have not latest version of plugin, please update plugin.
    2. It seems you have deprecated filters, that can work incorrect. You can try to disable “Deprecated Filters” add-on in plugin settings -> Add-ons tab.

    Regards,
    Oleg

    Thread Starter dakos

    (@dakos)

    No change.

    Plugin Author RazyRx

    (@razyrx)

    Hello,

    As I can see from your site you have some page builder. Page created with page builder and products seems cannot be detected with our plugin.

    What page builder do you use and what element to display products?
    It seems you use some post element instead products element.

    Regards,
    Oleg

    Thread Starter dakos

    (@dakos)

    You are right on this page is VC but still filtering is not working properly:
    http://farmina.moreo.pl/farmina-produkty/
    (Same filters with ID 1180 added multiple times to the page) This could be a problem ?

    And here is the entry element:
    http://farmina.moreo.pl/test-2/

    Plugin Author RazyRx

    (@razyrx)

    Hello,

    What element from VC do you use to display products on this page http://farmina.moreo.pl/farmina-produkty/ ?

    This page http://farmina.moreo.pl/test-2/ do not have products, what we can check there?

    Regards,
    Oleg

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.