• Resolved daggore

    (@daggore)


    Hi there,

    I am having some problems with the plugin – the new products I add are not shown on my website.

    Backend, the number of products in the categories are correct, but on the main website, products are not showing up.

    Please assist.

    Thanks!

    • This topic was modified 3 years, 8 months ago by daggore.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi Daggore,

    The pharmed link from your last message appears to now be a domain for sale. If you can send us a link to your test site, we should be able to take a look 🙂

    We also had a few other questions:

    1) Can you let us know how many products you’ve been able to add into UPCP?

    2) Have you added either these products or the categories into your catalogue? To do this, go to the “Catalogues” tab, click your catalogue name to edit. If you scroll down on the edit page, you should see the products/categories that are in your catalogue.

    For example, a catalogue with one category in it:

    Thread Starter daggore

    (@daggore)

    Hi there!

    It would seem that the problem is because I have not added products into the “Catalogue.”

    Do I have to manually update all my products in the “Catalogue” tab every single time I create a new product with the plugin?

    The Catalogue ID does not automatically update newly created products. Are there any workarounds on this? It would be a huge hassle if I were to mass create products and still have to manually add them to the “catalogue” every time.

    Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi Daggore,

    The products won’t add automatically to the catalogue (as we have some users who are using multiple catalogues on their sites).

    The workaround we usually suggest:

    Instead of adding products to your catalogue, add the categories instead. This way, each time you add/upload a product, just set its category and it will appear in the catalogue because the category is already there.

    Good morning,

    I’m having a similar issue when uploading uploaded new products by copying previous published products but some are not showing up even though it reads as published.

    Could someone assist me with this?

    Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi shop,

    We’d need more info to try and help you. I’m not sure what you mean by previously published products. And where does it read as published?

    If you’re importing products, then they won’t be automatically added to a catalog unless you specify it in the spreadsheet.

    Hi, I’m using woocommerce’s Insane Uploader and until now it’s worked just fine. Have not added any more plugins.
    I’m adding categories before they are uploaded, so not sure what’s changed.
    Will try again tomorrow, my internet’s not been good, but the categories are showing up fine in the backend.
    Please help>?
    Thanks.
    It’s in https://horseandvetbooks.com
    The category I’m trying to get them into is the horsey historical fiction one. There are currently 26 in there, but have added four today which have not shown up on the page (https://horseandvetbooks.com/product-category/historical-fiction/page/2/ ) after Born to Trot.

    Their primary category is set to horsey historical fiction. I’ve added categories of horse fiction and still not showing up there.
    Help please?
    Thanks, Lizzi

    Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi Lizzi,

    The link that you posted does not have the Ultimate Product Catalog plugin. It seems that you’re using WooCommerce plugin, so you would need to contact the developers of that plugin.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Products Not Showing’ is closed to new replies.