WordPress.org

Forums

Products not displaying on website (5 posts)

  1. whatsername
    Member
    Posted 2 years ago #

    The products I've added to my shop have disappeared from the actual shop pages and are currently just posting the right sidebar widgets. Regardless of the changes I make on the admin Product Pages, there is no change to the site. It was definitely working as of May 8th because I sent out some emails with the links. As of Monday of this week, May 15th I had the problem of the pages not displaying items.

    I did add a couple of plugins, namely a no follow plugin for the blog portion of my site and wondering if this is the cause of the problem. I can't be positive because I've added other widgets as well.

    I do not want to update my site because last time I did this, I lost all information and it took me weeks to get it back to "normal". I don't know what to do.

  2. whatsername
    Member
    Posted 2 years ago #

    This is the link to the product page as it is now

    http://whatsernamejewelry.com/shop/products/

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    First, identify what ecommerce plugin you are using and then post in that plugin's dedicated forum via its page in the Plugin Repository.

  4. whatsername
    Member
    Posted 2 years ago #

    The eccomerce plugin site is sending me in circles. I don't know why, well maybe I do, this is happening. Maybe they want more clicks on their site but it is not allowing me to access their forums.

  5. whatsername
    Member
    Posted 2 years ago #

    Is not completely on the up and up yet, but I removed some plugins and I'm making progress.

    Thanks Theme Diva &Form Moderator esmi!! Have a good day.

Topic Closed

This topic has been closed to new replies.

About this Topic