Support » Plugin: YITH WooCommerce Request A Quote » Products not appearing on list (caching issue?)

  • I’m having an issue I’ve seen a few others have. I add a product to the order form, and when I go to “Browse the list”, it says there are no products in the list.

    I’m hosting on WP Engine, and based on some tests I’ve ran, I think it’s related to their caching system they use on their servers. After talking with their support, they said “we may need to see if the plugin is setting a cookie or uses a cookie or argument we could use to exclude instead.”

    I know we’ve had to do something similar for plugins in the past. Is there a name of a specific hook or cookie that should be allowed/whitelisted?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,
    yes it seems a cache issue, they should remove the cache on Request Quote page

    Thanks for the quick response! They tried that, but it still doesn’t seem to be working. Any other thoughts?

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    please try to ask to WPEngine to exclude these cookies from their cache:

    yith_ywraq_session_ ( <-This one is the prefix, a full cookie sample is yith_ywraq_session_8f1b5dab87414a43dc3f816fa5310085) 
    yith_ywraq_items_in_raq
    yith_ywraq_hash
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.