Support » Plugin: WooCommerce » Products aren´t show

Viewing 4 replies - 1 through 4 (of 4 total)
  • Your link gives a page-not-found error. Please post a link to a product.

    Hello Iorro,

    Yes, that´s the problem.

    My products page: obrasdarte.com/planos

    Please take a look.

    Thanks,

    Tony

    Ensure at least one product is published and visible.

    In Admin page > WooCommerce > Settings > General tab, ensure the Product Archive / Shop Page is set to a page which exists in your list of pages.

    In Admin page > WooCommerce > Settings > General tab, if you are selling to specific countries only, ensure you have selected at least one country.

    In Admin page > WooCommerce > Settings > Products tab: set shop page display to “show both” for now. This will remove category complications for the time being.

    Always worth resetting the permalinks. Go to Admin page > Settings > Permalinks and click “Save changes”. Permalinks will be reset.

    Consider updating to WordPress to 4.0 so you have the latest of everything and they are more likely to be in sync.

    Next I would deactivate all plugins. If the problem resolves, reactivate plugins one-by-one to try to identify which one is causing the conflict.

    If deactivating the plugins doesn’t fix the problem, just about the only thing left is the theme. In which case consider asking the vendor for support.
    http://themeforest.net/item/jarida-responsive-wordpress-news-magazine-blog/4309191/support
    wordpress.org members don’t have access to your theme.

    Hello Iorro,

    Thank you very much by your help!!

    After changing what you said at settings, it returned to work!! 🙂

    Regards,

    Tony

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Products aren´t show’ is closed to new replies.