Support » Plugin: Product Feed PRO for WooCommerce » Product Stuck on 0%

  • Resolved bugoutgear

    (@bugoutgear)


    Hi! Recently one my feeds has stopped updating. It’s the one for Google Shopping.

    I have checked WP-Cron, tried deactivate plugin, created a new feed for Google Shopping and make a duplicate of the old one with no luck.

    Even tried changing the batch size to 50 but it wouldn’t save it and just leaving the field blank.

    Here’s one of the errors I can see in the logs:

    2022-01-03T07:30:21+00:00 CRITICAL Uncaught TypeError: round(): Argument #1 ($num) must be of type int|float, string given in /home/fflsznmb/public_html/bugoutgear.se/wp-content/plugins/woo-product-feed-elite/classes/class-get-products.php:2488
    Stack trace:
    #0 /home/fflsznmb/public_html/bugoutgear.se/wp-content/plugins/woo-product-feed-elite/classes/class-get-products.php(2488): round()
    #1 /home/fflsznmb/public_html/bugoutgear.se/wp-content/plugins/woo-product-feed-elite/woocommerce-sea.php(4621): WooSEA_Elite_Get_Products->woosea_get_products()
    #2 /home/fflsznmb/public_html/bugoutgear.se/wp-content/plugins/woo-product-feed-elite/woocommerce-sea.php(4425): woosea_elite_continue_batch()
    #3 /home/fflsznmb/public_html/bugoutgear.se/wp-includes/class-wp-hook.php(303): woosea_elite_create_all_feeds()
    #4 /home/fflsznmb/public_html/bugoutgear.se/wp-includes/class-wp-hook.php(327): WP_Hook->apply_filters()
    #5 /home/fflsznmb/public_html/bugoutgear.se/wp-includes/plugin.php(518): WP_Hook->do_action()
    #6 /home/fflsznmb/public_html/bugoutgear.se/wp-cron.php(138): do_action_ref_array()
    #7 {main}
      thrown i /home/fflsznmb/public_html/bugoutgear.se/wp-content/plugins/woo-product-feed-elite/classes/class-get-products.php på rad 2488

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor supportadtribes

    (@supportadtribes)

    Hi,

    Thanks for reaching out to us and using the Elite version of our plugin. Much appreciated.

    Unfortunately, per the WordPress forum guidelines, we’re not allowed to discuss our paid Elite plugin here so for any questions about our paid plugins, please contact our support team directly.

    Plugin Contributor supportadtribes

    (@supportadtribes)

    Hi,

    Assuming the issue at hand has been resolved and/or our support is no longer required I am going to close this topic for housekeeping reasons now.

    Should you ever require our help again, don’t hesitate to reach out or open a new topic.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Product Stuck on 0%’ is closed to new replies.