Support » Plugin: Product Specifications for Woocommerce » Product Specification table does not update

  • KALsam

    (@kitchenappliancesltd)


    i have used this plugin

    https://wordpress.org/plugins/product-specifications/#developers

    its an amazing plugin

    but i have some issues with it

    When I add a new attribute to an existing table, the products already using that table, the attributes does not get saved.

    So for example if i have an existing table for ‘Shirts’ which has already used for products e.g. shirt 1, shirt 2 and shirt 3.

    But now I am adding a new attribute to the table ‘Shirts’ which is ‘Colour’

    Now when i go to shirt 1 and update the colour attribute and save it, it does not get saved.

    I tried clearing cache, deleting the table and making a new one but nothing works

Viewing 1 replies (of 1 total)
  • Plugin Author Dornaweb

    (@dornaweb)

    Hi
    I tried the steps you just specified and it’s working.
    Can you tell me what are your version of WordPress, Woocommerce and Product specifications plugin

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.