• Resolved borja250

    (@borja250)


    Hello.

    After installing the plugin, the screen options when you edit a product that allow you to activate fields such as product categories, slug, reviews… disappear when you activate the plugin and reappear if it is deactivated.
    Would there be any way to solve it?


    Thank you.
    All the best.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support Barn2 Plugin Support

    (@barn2pluginsupport)

    Hi, @borja250.

    Thanks for bringing this to our attention.

    I conducted testing on my test site and couldn’t reproduce the issue you reported.

    Please watch this: https://share.zight.com/jkupg2jv

    It’s possible that the issue might stem from a combination of our plugin and another specific plugin you’re using. Could you kindly test this again by deactivating all non-Barn2 plugins, leaving only WooCommerce and WooCommerce Product Tabs active? Then, gradually reactivate each additional plugin one by one to identify if the issue resurfaces with a particular plugin activated.

    I appreciate your cooperation. I look forward to your updates.

    Best regards,
    Adrian

    Thread Starter borja250

    (@borja250)

    Thanks for the reply.

    I’ll try when I can on a test site since I’m afraid of breaking mine by deactivating all the plugins.

    Anyway, I saw in your video that the screen options are shown from the view all products section, it is also shown to me there, the problem comes when entering a product to edit it, that is where the tab disappears.

    All the best.

    Plugin Support Barn2 Plugin Support

    (@barn2pluginsupport)

    Hi, @borja250.

    Thanks for your reply and patience. I appreciate the clarification, and I see what you mean about the Screen Options tab not displaying in the Edit product page for some reason, when the plugin is active.

    I am relaying the details of this issue to our development team to investigate further. I or another member of our team will let you know as soon as we have new information.

    Thank you for telling us about this, and I’m very sorry for the inconvenience.

    In the meantime, please let me know if there’s anything else that we may assist you with.

    Many thanks,
    Edge

    Plugin Support Barn2 Plugin Support

    (@barn2pluginsupport)

    Hi, @borja250.

    A fix for this will be included in the next release/version, albeit I don’t have an estimate for when this will be. I will continue to keep you updated.

    Best regards,
    Edge

    Thread Starter borja250

    (@borja250)

    Great, thanks for the support!

    Plugin Support Barn2 Plugin Support

    (@barn2pluginsupport)

    Hi, @borja250.

    Thanks for your reply, and your continued patience and understanding.

    Best regards,
    Edge

    Plugin Support Barn2 Plugin Support

    (@barn2pluginsupport)

    Hi, @borja250.

    Thank you for your patience. We have released version 2.1.4, which includes a fix for the issue that you reported experiencing.

    Please could you update the plugin to this version on your website, and confirm whether it resolves the issue.

    After updating the plugin, I also recommend that you clear/delete/empty all/any caching that might be active;

    • On your site (i.e. via a caching plugin),
    • Its server (i.e. via a server-based caching service such as Cloudflare),
    • And your browser (you can also review the issue via an incognito/private browser window that’s not cached – or use a different browser as an alternative; i.e. if you usually use Chrome to browse your site, then use Edge or Opera).

    Many thanks! I look forward to hearing from you.

    Best regards,
    Edge

    Thread Starter borja250

    (@borja250)

    Hello Edge.

    I have tried it and now it seems to work correctly.

    Thank you so much.

    All the best.

    Plugin Support Barn2 Plugin Support

    (@barn2pluginsupport)

    Hi, @borja250.

    Thanks for your feedback. I’m glad we could help!

    Please let me know if there’s anything else that we may assist you with – or create a new topic.

    ​If it isn’t too much trouble and if you haven’t done so yet, I’d love it if you would please be so kind as to add a review for our plugin at https://wordpress.org/support/plugin/woocommerce-product-tabs/reviews/.

    Many thanks,
    Edge

    Thread Starter borja250

    (@borja250)

    Yes, I already left it a few weeks ago with 5 stars 😉

    Plugin Support Barn2 Plugin Support

    (@barn2pluginsupport)

    Hi, @borja250.

    Thank you for your reply – and for the review! Sorry for missing that you already submitted one.

    Best regards,
    Edge

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.