Support » Plugin: WooCommerce » Product page gives 404 error after 2.1 update

Viewing 5 replies - 1 through 5 (of 5 total)
  • Tried out some stuff and noticed the following:

    I was using Custom Base: /shop/%product_cat%/ for product permalink.

    Changing it to Product made my product pages show up again.

    Hope this error will be fixed in a next version of the plugin. I liked the way my permalinks were before.

    The WooCommerce 2.1.1 fix release resolves a couple issues with permalinks, probably yours too. Please let me know if this issue persists for you after the update to 2.1.1 and manually flushing your permalinks (via Settings > Permalinks in your WordPress administration panel).

    I’ve upgraded to 2.1.1 and have tried manually flushing (pressing Save) the permalinks and I’m still getting 404 errors on Shop page and all products. Any other thoughts to fixing this? Frustrating…

    Stop hijacking other peoples threads please. Make your own (as per forum policy).

    I’m at the latest version and the problem is still there unfortunately, even after flushing them again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Product page gives 404 error after 2.1 update’ is closed to new replies.