Support » Plugin: Elementor Page Builder » Product Page Broken

  • Hi Guys

    I am quite new to WordPress, and I have recently been working on my companies website, I have recently installed Elementor page builder, and for some reason, This keeps happening, it seems to be related to the 1st product on in the category, but it only does it for 2 categories and no more 🙁

    The video and social media buttons are part of the description of the 1st product, yet they appear as the title in the category 🙁

    Any help would be massively appreciated.

    Kind regards
    Adam

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m sorry I don’t understand what you are saying. Looking at that page, I don’t see anything odd about the category title or anything else. Could you share a link to a screenshot that shows the issue? Also, try clearing your browser’s cache or use an incognito browser to see if that helps.

    Hi,

    So far, me too can not detect what you seem to see.
    However I notice left over code from Visual Composer pagebuilder.

    I suggest only using one pagebuilder and if you go for Elementor, make sure to remove all old code and delete other pagebuilder completely.

    Although at first they seem to play well together, pagebuilders have always overlapping features that sooner or later will cause troubles in paradise.

    07.25.2019-14.13.07

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.