Support » Plugin: WooCommerce » Product not showing category name when using the word ‘special’

  • Resolved rosalynteltronix

    (@rosalynteltronix)


    This sounds strange but…
    I have recently added three sub-categories to this page and all products are now displaying the new category text above their product title, APART from the products that are in a category called ‘Special patch cords’.

    The word special is dropped; it just reads ‘Patch Cords’, which is the primary category name.

    All products are built in the same way, so are the categories.

    If I add these 4 products to the ‘Indoor Patch Cords‘ category, that category name shows fully, so I doubt it’s a problem with the products.

    If I add one of the ‘Indoor Patch Cords‘ to the Special category, it shows just as ‘Patch Cords‘.

    Seems nothing I can do to make any product show this category name of ‘Special Patch Cords‘.

    I have deleted the category and started from scratch but still the same problem.
    Can anyone help, please?

    **UPDATE**
    It also doesn’t work with the word Speciality, but I created a categories called ‘New‘ and it was displayed correctly. I REALLY need to use the words SPECIAL OR SPECIALITY. Any ideas please?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support 3 Sons Development – a11n

    (@3sonsdevelopment)

    Hey @rosalynteltronix,

    That is an unusual sounding situation. I took a look at the site just now and in the Special Patch Cords category, I am seeing the word “Special.” Hopefully, that means you were able to get this resolved. Here’s what I’m seeing.

    special

    If you’re still having trouble, let me know and point out where on the page it’s not showing “special” where it should be.

    Thanks!

    Thread Starter rosalynteltronix

    (@rosalynteltronix)

    Thank you so much for taking the time to look. I should have marked this as resolved. I found it wasn’t liking having two categories selected at the same time. when just selecting one, it all worked as required. Still very strange that it worked when the word special wasn’t included. Hey-ho!
    Thanks again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Product not showing category name when using the word ‘special’’ is closed to new replies.