Support » Plugin: WP Offload Media Lite for Amazon S3, DigitalOcean Spaces, and Google Cloud Storage » Product Images not visible in frontend but clickable

  • The product images do not load and the page shows a blank screen below the menu. This is happening only in iOS devices. Sometimes the images show up but most of the time they don’t. But if you click on the blank area, it does further load that product.
    I received this mail from WordPress too related to this Error.
    ___________________________________________________________________________________
    Howdy!

    Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.

    In this case, WordPress caught an error with one of your plugins, WP Offload Media Lite.

    First, visit your website (https://www.lussolifestyle.com/) and check for any visible issues. Next, visit the page where the error was caught (https://www.lussolifestyle.com/wp-admin/admin-ajax.php?_fs_blog_admin=true) and check for any visible issues.

    Please contact your host for assistance with investigating this issue further.

    If your site appears broken and you can’t access your dashboard normally, WordPress now has a special “recovery mode”. This lets you safely login to your dashboard and investigate further.

    https://www.lussolifestyle.com/wp-login.php?action=enter_recovery_mode&rm_token=YTgGMZocWKF1gZpFq0eU1r&rm_key=s6VhdWFYm6CO4WR2PTi6oQ

    To keep your site safe, this link will expire in 1 day. Don’t worry about that, though: a new link will be emailed to you if the error occurs again after it expires.

    When seeking help with this issue, you may be asked for some of the following information:
    WordPress version 5.4.2
    Current theme: Blaszok Child (version 1.0)
    Current plugin: WP Offload Media Lite (version 2.4.1)
    PHP version 7.3.11

    Error Details
    =============
    An error of type E_ERROR was caused in line 142 of the file /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/amazon-s3-and-cloudfront/classes/amazon-s3-and-cloudfront.php. Error message: Uncaught Error: Class ‘DeliciousBrains\WP_Offload_Media\Providers\AWS_Provider’ not found in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/amazon-s3-and-cloudfront/classes/amazon-s3-and-cloudfront.php:142
    Stack trace:
    #0 /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/amazon-s3-and-cloudfront/classes/amazon-s3-and-cloudfront.php(127): Amazon_S3_And_CloudFront->init(‘/opt/bitnami/ap…’)
    #1 /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/amazon-s3-and-cloudfront/wordpress-s3.php(80): Amazon_S3_And_CloudFront->__construct(‘/opt/bitnami/ap…’)
    #2 /opt/bitnami/apps/wordpress/htdocs/wp-includes/class-wp-hook.php(287): as3cf_init(”)
    #3 /opt/bitnami/apps/wordpress/htdocs/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array)
    #4 /opt/bitnami/apps/wordpress/htdocs/wp-includes/plugin.php(478): WP_Hook->do_action(Array)
    #5 /opt/bitnami/apps/wordpress/htdocs/wp-settings.php(540): do_action(‘init’)
    #6 /opt/bitnami/apps/wordpress/htdocs/wp-config.php(91): require_once(‘/opt/bitnami/ap

    • This topic was modified 4 months, 1 week ago by bhaveen.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.