Support » Plugin: WooCommerce » Product images not showing on caterory page

  • Resolved hhgadgets

    (@hhgadgets)


    Since a little while, some images wont load on my category pages (see link). When you click on the image however, it will show all the images. Besides, the images of the product do show in other categories where the same product is added (see link)


    What i’ve tried so far:
    – changing file permissions to 755 or 777.
    – re-uploading the images
    – copied the product to a new one.
    – Deactivated all non-woocommerce plugins

    All options i’ve tried to not work at all and the problem is still showing. I can’t remember when it appeared. The image is not broken because it does show when clicking on it as mentioned before.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Hannah S.

    (@fernashes)

    Automattic Happiness Engineer

    Hey there @hhgadgets,

    Thanks for sharing what you’ve tried so far.

    I’d like to know if the problem is theme related – can you please temporarily switch to the default Twenty Nineteen theme and see if the images show up correctly on the category pages?

    If so, then you know the problem is with your theme. If not, I’d like to know more about your site – could you please share a copy of your site’s System Status? You can find it via WooCommerce > Status. Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    Plugin Support Amanda

    (@amandasjackson)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.