Support » Plugin: WooCommerce » Main Product image not showing up

  • Resolved ajay07

    (@ajay07)



    I created a new product and when i tried adding image of the product by clicking product image on right sidebar it took me to medialibrary and lookedup for the image and selected the image but it is not appearing in main product image section and also did not show up in the product web page as well, but in thumbnail shows up

    • This topic was modified 11 months ago by  ajay07.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • nurch

    (@nurch)

    I have just updated to 3.3.4 And I have the same trouble. Anyone know how to fix it? in addition to this, now I can not define main images on wordpress pages nor posts.

    I tryed to disable woocommerce pluggin and the problem is solved, but, of course, I need the pluggin…

    • This reply was modified 11 months ago by  nurch.
    Plugin Support Caleb Burks

    (@icaleb)

    Automattic Happiness Engineer

    Your theme or another plugin must be causing something to go wrong, @ajay07.

    Follow this guide to find the culprit: https://docs.woocommerce.com/document/woocommerce-self-service-guide/#section-4

    @nurch, your issue is something different, so please try to open up your own support threads in the future. First though, follow the above guide to rule out plugins and theme conflicts as well.

    nurch

    (@nurch)

    Ok,next time I’ll open new issue.

    I have tryed to disable all the plugins and the only way to fix it is disabling woocommerce… I have tryed with default wp theme and the problem persists.

    • This reply was modified 11 months ago by  nurch.
    Plugin Support Caleb Burks

    (@icaleb)

    Automattic Happiness Engineer

    And what about using a default WordPress theme as well when only WooCommerce is active?

    If it still happens, open up a new support thread and post your system status report. WooCommerce > Status.

    But I’m 90% sure it’s your theme / a plugin conflict causing this.

    Even with Twenty Fifteen theme, the problem persists. The only way it works is disalowing woocommerce.

    Plugin Support Caleb Burks

    (@icaleb)

    Automattic Happiness Engineer

    1) Could you please paste a copy of your site’s System Status here? You can find it via WooCommerce > Status.

    2) Open up the developer console in your browser, and take a screenshot of the error that likely appears after trying to unsuccessfully add a featured image.

    – Here is a guide for using the console in Chrome: https://developers.google.com/web/tools/chrome-devtools/console/

    – And then I recommend https://snag.gy for easily sharing screenshots.

    hi,
    in email order notification there is not show product image why? please kindly send me a solution

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Main Product image not showing up’ is closed to new replies.