WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Product Gallery – pictures deleted but still showing

Product Gallery – pictures deleted but still showing

Viewing 7 replies - 1 through 7 (of 7 total)
  • Roy Ho

    @splashingpixelscom

    When you clicked the X mark to delete them, did you also click on the UPDATE button after so it sticks?

    Yes indeed!
    The only way I’ve found of getting rid of them is to delete the images from the Media Gallery.

    My main problem now is that the Product Gallery images aren’t showing on new products.

    Roy Ho

    @splashingpixelscom

    I just tested this on a vanilla setup and it works just fine. I would suggest you switch to 2012 theme and turn off all plugins except WC and re-test.

    You can use the following plugin:
    http://outlandishideas.co.uk/blog/2011/03/unattach/

    I’m reviving this thread…I’m having the same issue (cannot delete product images unless they are deleted from the media library). In addition, re-ordering the thumbs on the dashboard has no effect on the order on the product page.

    Theme: Rustik

    Any ideas?

    This is one thing that I’d like to see in future versions of WordPress: when I remove an image from a post, it should go away and not show up as an option when I’m posting in Facebook, G+ or LinkedIn.

    WPyogi

    @wpyogi

    Forum Moderator

    Then why are you posting in a thread on the WooCommerce forum that’s 9 months old? Not likely to be seen by any WP Core developers.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Product Gallery – pictures deleted but still showing’ is closed to new replies.
Skip to toolbar