Support » Plugin: WooCommerce » Product filter by size doesn’t show products on multilang shop (polylang)

  • Resolved anze

    (@anze)


    Today I was trying to fix this problem for nearly half a day and I ran out of ideas what could be the cause of it…

    So I set up a filter by attributes for product sizes and on English site it’s working perfectly, it shows all sizes when filtered. But when trying to filter products on Slovenian site it doesn’t show all filtered products by size. And that’s what I don’t understand. On Slovenian site it does show some sizes (like size 18 and 20 for example – it shows the correct quantity) but it doesn’t show all sizes (like size 21 – it’s empty).

    I tried disabling half the plugins and deleting cache and changing some settings and also using WooCommerce tools (under status -> tools) and a lot more…

    Please help me. We have mostly Slovenian customers, which said that they would like to use this filter.

    Best regards

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.