WordPress.org

Forums

WooCommerce - excelling eCommerce
Product Feature Images Not Appearing in Woocommerce (1 post)

  1. khuffman99
    Member
    Posted 1 year ago #

    Hi

    I started to build my shop last week and I am testing out WooCommerce with the Shoppica theme. I can not get the featured images to appear.

    I had no problem last week. I have since updated to the newest version of wordpress. Now when I upload an image via 'set featured image' - the image seems to appear at first, but is not actually uploaded to my server and does not save as a featured image. It also takes an abnormal amount of time to upload.

    On the product's page, the product image is blank and the url points to /wp-content/plugins/woocommerce/assets/images/placeholder.png

    I have tried different file sizes - I did get a 200x200 pixel 4K image to work, but anything bigger than that does not.

    I had my host increase my php memory limit to 256 MB, but still no fix.

    What am I missing?

    Thanks!

    http://wordpress.org/plugins/woocommerce/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.