WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Product Category display not working

Product Category display not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Mike Jolley

    @mikejolley

    WC > Settings > Products > Inventory, uncheck https://dl.dropboxusercontent.com/s/vqiwu09cngo9f4e/2014-02-12%20at%2011.37.png See if it makes a difference.

    My problem still persists…bummer. I really like using the product categories…any other ideas on a possible resolution?

    Plugin Author Mike Jolley

    @mikejolley

    3 things;

    1) Update to 2.1.1
    2) Settings > Permalinks > Save
    3) Try re-saving the product in case it’s data is somehow incorrect.

    Nope…after all these steps…still not functional

    Hey guys I’m having the same problem with 2.1.2. I managed to fix some of the categories by changing the slug. I also fixed some by removing the password on products and putting it back on. New products also appear fine in the archive just not old ones.

    I hope that information helps in some way. Still working on the issue myself.

    Back again.

    I tried MikeJolley’s recommendations. The permalink refresh and the product resave had no effect but the Out Of Stock visibility option actually allowed one of the product categories to be view when checked (not unchecked). After saving I unchecked it again and the product category stayed visible.

    [Update] I’ve completely resolved the issue by not having any of my products password protected.

    I am using ‘WooCommerce – Password Protect’ as well if that is any help with your issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Product Category display not working’ is closed to new replies.
Skip to toolbar