Support » Plugin: ATUM Inventory Management for WooCommerce » Product Bundles Compatibility Issue

  • Resolved nummell

    (@nummell)


    Hi,

    This plugin is very helpful but I have a little problem when I activate the stock manager – stock management option:
    All product Bundles get impossible to buy, it says that I don´t have enough stock left!
    Are you adding compatibility for woocommerce product bundles?

    Thanks in advance

    • This topic was modified 3 years, 1 month ago by nummell.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Product Bundles Compatibility Issue’ is closed to new replies.