• Richard-B

    (@richard-b)


    Hi, I have manually set the Brand name when setting up the product schema type, however it does not output in the source and creates a warning in Googles testing tool. Is it possible to get brand working?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Sanjeev Kumar

    (@sanjeevsetu)

    Hi,

    We checked in our end and we can see that the brand name is comming in json output. Can you show us, How have you setup brand name?

    Thanks

    Richard-B

    (@richard-b)

    Sure in Schema Types I created a new type which targets all products.
    I then left everything blank so Woocommerce would fill in the blanks apart from the Brand Name field which I filled in.

    Hope this helps

    Richard-B

    (@richard-b)

    https://imgur.com/a/OZf10ki Here is my settings, brand does not appear in the json of Woocommerce products

    Mohammed Kaleem

    (@beingsmart)

    @richard-b

    As a matter of fact, currently, we fetch the data from Woocoomerce that’s the reason the brand name is not rendering.

    However please provide us some time so that I can discuss with my lead developer and we will get back to you asap.

    Richard-B

    (@richard-b)

    Thanks so much for letting me know, adding a brand for Woocommerce products would be really helpful

    Hi, was any progress made here?

    Plugin Author Magazine3

    (@magazine3)

    We have fixed this with the recent updates.

    Kindly test and let us know. If the issue is still persists, then contact us through: http://structured-data-for-wp.com/contact-us/

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Product Brand’ is closed to new replies.