WordPress.org

Forums

WooCommerce - excelling eCommerce
Product Admin page not displaying correctly (8 posts)

  1. mr006
    Member
    Posted 2 years ago #

    Hi All,

    I have a weird display issue with my backend Product admin page. The Product categories no longer display in a tree view and the SKU field is not aligned. Also, the tabs in Product Data are not displaying correctly.

    Is there a way of reseting woocommerce (not that i have touched any code).

    http://wordpress.org/extend/plugins/woocommerce/

  2. citynode
    Member
    Posted 2 years ago #

    wp-admin/admin.php?page=woocommerce_status

    WooCommerce -> System Status -> Tools

    you can "Clear Transients" and "Reset Capabilities."

    Not sure if that will fix what ails you, but that is something you can try.

  3. mr006
    Member
    Posted 2 years ago #

    Hi Tried this but its still not behaving. The admin pages still behave the same way.

    It must be something specific to me as I havent seen anybody else raise this issue. Would it be worth while copying over a fresh woocommerce set of files?

  4. citynode
    Member
    Posted 2 years ago #

    I'd try to duplicate the problem on another wordpress/woocommerce installation.

  5. citynode
    Member
    Posted 2 years ago #

    Can you take a screen grab to show us what the issue looks like, exactly?

  6. mr006
    Member
    Posted 2 years ago #

    Here is a link to the screenshot:

    Thanks again for your help. Its a weird one indeed!

  7. mr006
    Member
    Posted 2 years ago #

    If it helps, i have now noticed that anywhere in the backend that has a tree hierarchy display, it is not showing correctly. For example, in the Menu admin page where you can select from Pages, Product Categories, Types or Categories no tree view is displaying correctly.

    Maybe the module that renders the tree view needs to be replaced in my PHP files.

  8. mr006
    Member
    Posted 2 years ago #

    Hi All,

    Problem solved. The cause of the alignment issues is related to the WP Finance Plugin. This plugin has been causing the display problems all along. I have spent hours reinstalling Woocommerce and thinking it was something within the function files but it turns out to be a conflicting plugin!

    Thanks anyway for your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.