WordPress.org

Forums

Antispam Bee
[resolved] Produces 500 HTTP error in combination with Highwind and Woocommerce (2 posts)

  1. Navjot Singh
    Member
    Posted 1 year ago #

    Your plugin is throwing up a 500 HTTP error on the product pages when used in combination with Woocommerce and Highwind theme. Deactivating either your plugin or the theme makes the error go away on Woocommerce product pages. Can you please take a look at it?

    https://wordpress.org/plugins/antispam-bee/

  2. Navjot Singh
    Member
    Posted 1 year ago #

    Upgrading to Highwind 2.1.4 solves the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Antispam Bee
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags