WordPress.org

Support

Support » Installation » Probs with first installation

Probs with first installation

  • I have tried to install WP several times, but I am still having issue. I am not a total web dork, but I am feeling like one now.
    Here is how my WP config file is right now:
    define(‘DB_NAME’, ‘downthe_wordpress’); // The name of the database
    define(‘DB_USER’, ‘downthe_julie’); // Your MySQL username
    define(‘DB_PASSWORD’, ‘downthe_******’); // …and password
    define(‘DB_HOST’, ‘localhost’); // 99% chance you won’t need to change this value
    And when you go to the main page of my website, it reads the following:
    Warning: main(/home/downthe/public_html/wp-includes/wp-db.php): failed to open stream: No such file or directory in /home/downthe/public_html/wp-settings.php on line 30
    Fatal error: main(): Failed opening required ‘/home/downthe/public_html/wp-includes/wp-db.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/downthe/public_html/wp-settings.php on line 30
    Any help or guidance would be much appreciative.
    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Just a guess… Could it be that the password should not be prefixed with “downthe”? Cpanel for example prefixes your user name to database and user names but not the password.

    I have tried it both ways, just did it again without the downthe…and still nothing when trying to run the wp-admin/install.php.

    has anyone found a fix for this – i am having the same issue

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Probs with first installation’ is closed to new replies.