WordPress.org

Support

Support » Plugins and Hacks » Problems with WP Tiger Administration plugin

Problems with WP Tiger Administration plugin

  • I have been using Steve Smith’s Tiger Administration styles for a while, but want to chnage from using the hard-coded version to the plugin version. However, when I upload the plugin folder to my wp-content/plugins directory, I get the following error message:

    Warning: file(/Users/cam/Sites/selfgratification/wordpress/wp-content/plugins/wp-admin-tiger/wp-admin-tiger.php): failed to open stream: Permission denied in /Users/cam/Sites/selfgratification/wordpress/wp-admin/admin-functions.php on line 932

    Warning: implode(): Bad arguments. in /Users/cam/Sites/selfgratification/wordpress/wp-admin/admin-functions.php on line 932

    I have tried activiating and deactivating various combinations of plugins to see if it was a conflict between them, but no luck thus far. Is anyone else having this sort of drama?

    (I’m using WP 1.5.1.2 if it makes a difference.)

Viewing 13 replies - 1 through 13 (of 13 total)
  • chmodding wp-admin-tiger.php to 604 worked for me. a slough of the image files want to be 604 as well, lest they go unseen.

    That did the trick. Many thanks.

    I’m having a stranger problem than this. I get no error or warning message (at least that I can see) either on activating Tiger or accessing an admin page but activating it (1.3, the latest) has absolutely zero effect. I do have it running on two other servers with no such difficulty and, as a test, I installed SpotPress which works fine. I mean there is absolutely no visual evidence that the Tiger plugin is running. Any clues? Please?

    Tiger only takes effect on Firefox, I believe.

    alphaoide: If you’re answering me, I am using Firefox; if not, ignore this.

    If you look at the html source code of the admin panel, do you see something like the following.

    <link rel="stylesheet" type="text/css" href="' . get_settings('siteurl') . '/wp-content/plugins/wp-admin-tiger/wp-admin-tiger_files/wp-admin.css" />

    Okay, this was pilot error. I somehow didn’t get the wp-admin-tiger directory created under plugins, only the wp-admin-tiger_files. So Tiger showed up as a plugin to use but then the system couldn’t find the files. Now it works properly though I am still curious to know why the extra directory layer is useful/desirable.

    I spoke too soon about all my sites having this cool theme working. One site is having the problem described by cam at the start of the thread but chmod the plugin and images files didn’t make any difference. Truly one of those uggh things but helped appreciated.

    I also had to chmod all the files in the subdirectory too before it would all look right.

    I have the same problems. On admin plugin i active the wp-admin plugin but nothing? What the solutions for this?

    Micheld

    im using FF too after read all this comments, but still this tiger plugin is not display at plugin page…

    any1 plz ?

    anybody?

    Fixed it –

    Change the Permalink Structure under ‘Options’ to anything but Default.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Problems with WP Tiger Administration plugin’ is closed to new replies.