Support » Themes and Templates » Problems with Worldpress Upgraded – From 3.0.5 to 3.1

  • Dear Friends,

    I have upgraded my wordpress blog last day from 3.0.5 to 3.1. Suddenly my theme options stopped working. What ever the settings I have given, it is still the same as earlier. No change at all. As per the themeowner I have made the following change,

    Change,

    from $modsname = ‘mods_’.$theme;
    to $modsname = ‘theme_mods_’.$theme;

    Still no use. Please do the needful or else I should get back to my old version of wordpress.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Chip Bennett

    (@chipbennett)

    Theme Review Admin

    What Theme are you using?

    Weekly by Theme_Junkie

    Chip Bennett

    (@chipbennett)

    Theme Review Admin

    The Weekly Theme appears to be a commercial Theme.

    Have you tried Theme_Junkie support?

    I have done the modifications they have said. Still no use. They are asking to contact their support team so that they will assist us and for that we have to pay the money.

    Chip Bennett

    (@chipbennett)

    Theme Review Admin

    They are asking to contact their support team so that they will assist us and for that we have to pay the money.

    Right, because they offer commercial support for their commercial Theme.

    You won’t likely find many to offer gratis support for a product that someone else gets paid to support – and even if we were willing to do so, we would be unable to do so, because we don’t have access to the Theme itself.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problems with Worldpress Upgraded – From 3.0.5 to 3.1’ is closed to new replies.