Support » Fixing WordPress » Problems with WordPress upload and some Plugins

  • My wordpress default uploader show the http error when upload an image.

    I have wordpress 3.0.1 with Cumulus Theme.

    I have tried many things and I can tell that the problem is caused by plugins.

    I have the plugins:

    Admin Trim Interface – 1.1
    All in One SEO Pack –
    Category Redirect -1.1
    Contact Form 7 – 2.4.1
    Google Analytics for WordPress – 4.0.9
    Google XML Sitemaps – 3.2.4
    Lightbox 2 – 2.9.2
    Lock Out – 1.1
    MapPress Easy Google Maps – 1.6.2

    I’ve tried lot of convinations, you can see in the image:

    D = Disabled plugin
    A = Active plugin
    NO/RED = It doesn’t work
    YES = It works
    GREY = I think that those plugins cause the error but there’s some problem with the other plugins.

    I’ve tried other Contact forms instead of Contact Form 7 and it doesn’t work.

Viewing 1 replies (of 1 total)
  • Right now I have problems with All in One SEO Pack, when activated, allows me to upload new pictures but doesn’t let me edit the image.

    Now, in new images, it loads the image editor but doesn’t load the image. In old images, the image loads correctly and I can edit it.

    This is incomprehensible!

Viewing 1 replies (of 1 total)
  • The topic ‘Problems with WordPress upload and some Plugins’ is closed to new replies.