Support » Fixing WordPress » Problems with v3.8

  • Resolved geothom


    All was OK until I upgraded to 3.8 and then restarted laptop yesterday. Could no longer switch between ‘text’ and ‘visual’, add media nor view/access the SEO (Yoast) information. All was ok again when I started the laptop this morning and edited a page but after navigating away, same problem. I disabled ALL plugins and still had same problem. Can’t add media – anything! When I disabled Jetpack then reactivated all worked OK – ONCE ONLY. When I deactivated WordPress SEO, same thing – all worked ONCE ONLY then reverted to problem. Have quickly switched to Twenty Fourteen Theme and same problem.
    Using laptop running Win8. Problem occurs in browsers FFox 27.0, IE10, Chrome. Using SOHO Hotel Responsive theme.

Viewing 1 replies (of 1 total)
  • OK all
    I just deactivated Jetpack (yet again), reactivated it and connected to WordPress. All seems OK again – so far. MAGIC!

Viewing 1 replies (of 1 total)
  • The topic ‘Problems with v3.8’ is closed to new replies.