WordPress.org

Forums

Fast Secure Contact Form
[resolved] problems with v 3.1.6.2 (11 posts)

  1. jason102178
    Member
    Posted 2 years ago #

    Their is a slight problem with the version 3.1.6.2 that was released today, i thought it might have been something to do with my theme breaking or something, but i have tried on several new 2013 themes to see if problem exisit and it does...

    What happens is instead of displaying the sucuess message the right sidebar moves to the area were the contact form was and no message appears.

    I do not use the redirect feature and i do use jetpack, i read the other post to see what the possible issue could be, i have disabled jetpack and problem still occures...

    I have used jetpack and all the same plugins and features i currently have for the past several years sucesfully, then after i did this update it just quit working properly.

    nothing has really changed, because i added some new questions i wanted to ask yesterday and i wanted to make sure the questions showed up as dropwdown then i sent me a test message and it displayed the successful message properly.

    http://wordpress.org/extend/plugins/si-contact-form/

  2. jason102178
    Member
    Posted 2 years ago #

    also like the other post my email still comes through just no message and it moves the sidebar

  3. jason102178
    Member
    Posted 2 years ago #

    i did do some investigation to see what could possibly be causing this, i checked to see what files were changed in the changlog and i reverted each one back seperatly to the previous version and whatever edits were made to this file

    si-contact-form-process.php

    is the one causing conflicts with no message appearing and then my sidebar moving locations.

  4. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    Can I have a URL to your form?

  5. jason102178
    Member
    Posted 2 years ago #

  6. jason102178
    Member
    Posted 2 years ago #

    you have to submit a test message first in order to see what i am talking about

  7. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry about the problem. I am working on a fix

  8. jason102178
    Member
    Posted 2 years ago #

    ok thanks very much

  9. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    version 3.1.6.3 fixes that, give it a try

  10. smmcats
    Member
    Posted 2 years ago #

    wrong place, can't delete

  11. jason102178
    Member
    Posted 2 years ago #

    yup, i just tested 3.1.6.3 and that fixes the issue i was experiencing

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Fast Secure Contact Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.