WordPress.org

Support

Support » Installation » Problems with upgrading from 1.0.2 to 1.2

Problems with upgrading from 1.0.2 to 1.2

  • I’ve backed up my files so I uploaded all the files from WP 1.2 folder to my blog folder, ran the upgrade.php page and tried viewing the index.php page (the old page I had with 1.0.2) but it displayed a MySQL error. “Oh well”, I thought to myself, “I’ll just take a look at the code and see what’s wrong” but found out that I could not log in. I had been logged out and there read “Error: wrong login/password”. My old login and password were not working anymore so I tried making WP to send me my new password. When I went to check my emails I noticed that WP had already sent me an email earlier. However, it had no login name at all. Only the password. Also, the password request email I had gotten didn’t contain a login name nor password, so I’m a bit lost as to how I could get access to my control panel and figure out why the index.php page is giving me this MySQL error.
    Would you please help out or direct me to a thread where this has been solved already? :/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Mark (podz)

    @podz

    Support Maven

    Thanks for the quick reply.
    For some reason when I turned off Zonealarm, the website started working with pretty CSS. I have enabled it again and it still works. But I am unable to activate the plugins without the message “Sorry, you need to enable sending referrers, for this feature to work.” I have tried shutting down Zonealarm as well and cleared my Internet cache. I remember I had this problem before and was unable to solve this, but one time it worked miraculously without explanation. I am in need of this miraculous help again :-/. I have Zonealarm 5.5 and would like to know the proper settings to enable referrers in this firewall and IE.
    Thanks!

    Oops, wrong post reply 😛

    Thanks for the link, but although I did all the things that they instructed to do in that topic, I could not login to my control panel. *sigh* I guess I’ll just try to back up my MySQL database and try installing WP again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problems with upgrading from 1.0.2 to 1.2’ is closed to new replies.