Support » Plugin: TablePress » Problems with there new tables

  • Resolved milotze

    (@milotze)


    Hi Tobias,
    using the plugin since a few years now. Like it very much. But since a short time I have some trouble and do not find solution. We have a few price lists on one page. one table for one price list. For styling I have some css codes for all tables under ‘Einstellungen’. It worked well but then I added three new tables. In the new tables I cannot change the text color. Now it is white on a white background. In css the text color is black. In the header I also have a different background color as shown. You see a orange color but it should be a pink color like you see on the other pages of my website. This affects all tables.
    I am normally using safari for wordpress. In safari it looks well, but if I change to chrome or my handy I have this problems.
    Need help.

    best regards
    Michael
    michael.lotze@me.com

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Tobias, me again

    I really tried everything before. Made a new installation etc. A t least I got an idea and I disabled a plugin which I used on my site. I am using the WP Fastest Cache Plugin. After the deactivation of the cache plugin the tables are working correctly, even in chrome and on my handy. So it seems that your plugin and the cache plugin has a problem if they are used on one WP site. Maybe you find a solution for it.
    Sorry that I did not had this idea before I was writing my support request.
    Many thanks

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    This is not directly a conflict, you might just have to clear the cache of the WP Fastest Cache plugin manually, after making changes to the CSS code.

    Regards,
    Tobias

    Sorry for my late answer. cleared the cache of the plugin manually, different times. It doesn’t helped. I disabled the cache plugin everything is running well.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    great! Good to hear that this fixed it!

    Regards,
    Tobias

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.