[resolved] problems with the theme 'classipress' (4 posts)

  1. igormac
    Posted 3 years ago #

    As you guys can check here:

    I looked for help in the developers forum, but none of them seemed to even look at the forum. I had several threads answered by admins at that forum, but they just seem to don't care anymore about that.

    As you guys can check out, i'm having an annoying issue on a site of mine that shows a message:

    There's a message being show that is: "Não há detalhes do anúncio encontrado.", this message, in english, is:"There is not any details in the found ad".

    I have another website with the same theme but is doesnt presents any similar problem.

    As you guys can check at that forum, I suspect is because of this:

    1. http://forums.appthemes.com/attachments/using-classipress-questions-troubleshooting/2311d1332171936-something-weird-ad-description-00.jpg


    2. http://forums.appthemes.com/attachments/using-classipress-questions-troubleshooting/2312d1332172043-something-weird-ad-description-01.jpg

    And as you guys can see at the first imagem, there's a group called 'meta campos anúncio'(in english "ad meta fields") and, the second image is from another website of mine that has the same theme installed but presents no error, and and it has several fields in that section 'ad meta fields'. The website that has the error, does NOT have anything on that part "meta campos anúncio".

    I didn't know where to look for help so I hope you guys can help me out.

    I already tried updating the theme classipress, and updating wordpress, but nothing changed. I need to remove that message showing there somehow.

    Thanks in advance.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. igormac
    Posted 3 years ago #

    Already tried all these options, but the one I could not do is the last one. I don't have access to FTP, so I can't re-upload wp-admin and wp-includes from a fresh wordpress instalation.

  4. igormac
    Posted 3 years ago #

    I got it solved somehow. I looked through the editor for the line code that echoed that message, and removed. Looks like it is solved now, thanks anyway guys!

Topic Closed

This topic has been closed to new replies.

About this Topic