WordPress.org

Support

Support » Themes and Templates » Problems with the lightword skin

Problems with the lightword skin

  • Hello,

    I’m using WordPress Version 2.8.3, and when I use the Lightword theme, there would be an error at the top of the page, and also the posts stop showing up aswell.

    The error was, Warning: Parameter 1 to update_comment_type_cache() expected to be a reference, value given in C:\xampp\htdocs\wordpress\wp-includes\plugin.php on line 166.

    Any help? Thanks. 😉

Viewing 7 replies - 1 through 7 (of 7 total)
  • The same problem, Who does know a solution?

    Temporary solution:
    Open functions.php, go to line 270 and remove & (php reference).

    Should look like this:
    function update_comment_type_cache($queried_posts) {

    I’ll try to solve this problem ASAP.

    Now I’ve removed it, there isn’t any comments counter. But there are no errors.
    It used to work for me, weird. 😉 I’ll wait for you to fix it!

    Yeah, it’s a PHP 5.3.0 incompatibility.

    Please update to 1.8.5 via theme settings.

    Hello,
    I have WordPress version 2.8.4 and I have the same problem. But I can´t find in functions.php this line. Would you help me to find this.
    I use Simple Balance 2.2 Theme.
    Thank you

    I’m running WP 2.8.4 and updated to LightWord 1.9.3 today. When I go into the LightWord settings panel, I am receiving the following message:

    Theme version check (1.9.3)
    Version check failed.

    Please advise how to resolve.

    Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problems with the lightword skin’ is closed to new replies.