Support » Fixing WordPress » Problems with the & symbol in posts

  • I am having serious problems with providing links to scripts that take parameters like “somescript.php?w=200&h=400” – the & symbol is _always_ coverted to & in the sourcecode. While I understand this is important for UTF-8, is there any way to put the & symbol in the post and have it not convert? Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Use    &    or    & #38;    (no space between & and # when you use it). These are actually valid markup for an ampersand (&) in urls.

    I’ve noticed by botch above – I’ll try to remember. Still, I have this problem and it would be great if anyone can tell me how to “turn off” the conversion from & to & #38;. Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problems with the & symbol in posts’ is closed to new replies.