WordPress.org

Support

Support » Multisite » [Resolved] problems with slow refresh when using multi sites

[Resolved] problems with slow refresh when using multi sites

  • grishart
    Member

    @grishart

    Hi all

    I am pulling my hair out as I have wordpress multi sites installed and I am working on one of the umbrella sites and everytime I make a change to the theme and want to view it online, it is not showing up.

    I have to restart the browser and even then it still does not update.

    Any advice please

Viewing 6 replies - 1 through 6 (of 6 total)
  • Are you using any caching plugins, or server side tools like Varnish or PageSpeed?

    grishart
    Member

    @grishart

    Hi
    I did instal WP Super Cache but deactivated a while ago.

    Is this the problem?

    Thanks
    Chris

    Delete the plugin totally and clear it out if you haven’t already.

    Also check yoru server: Make sure you’re not using a server side cache

    Then flush the cache from your browser (or check on a new one) to see if it’s your browser hanging on.

    grishart
    Member

    @grishart

    Hi
    Deleted the plugin and that worked.

    Many thanks
    Chris

    LinkyLove
    Member

    @linkylove

    Hi Chris,

    You can keep the plugin working and every time you update, clear the cache (there is a button in the supercache window + you can see in the list of cached pages, if the one you upadeted is still cached. If it is cached, you can delete the cache there as well, in stead of the complete cache)

    grishart
    Member

    @grishart

    Thanks
    Will give that a try.

    🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] problems with slow refresh when using multi sites’ is closed to new replies.