Support » Plugin: Genesis Simple Share » Problems with simple share icons

  • Hi,
    I have a problem with the Simple Share Icons. I’ve activated these icons but they don’t appear in my posts. How could I fix it?

    Thanks,
    Leandra

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @@leandraboj,

    I’m sorry for the trouble you’re having with the simple share icons.

    There may be a plugin conflict causing this to happen. To test, please disable all your plugins at the same time and then refresh your browser to see if the issue is resolved. You may also need to clear your browser’s cache to see the update.

    If the issue is resolved with the plugins disabled, activate them one by one and refresh after each one until you find the one that’s causing the issue.

    Once you know which plugin(s) is the problem, please contact the plugin developer for support.

    If disabling all plugins does not resolve this, please report back with as much information as you can about what happened during this part of the testing. Also, please include a screenshot of the plugin settings.

    Please let me know if you have any questions.

    Hi,
    I’ve disabled all the plugins one by one and, refresh my browser then I’ve activated them but the issue is not resolved.
    I attached a screenshot of the plugin settings.

    Thanks,
    Leandra

    screenshot

    Hi Leandra,

    Thanks for this information. Can you try disabling all your plugins at the same time (instead of one by one) to see if the issue is resolved?

    Also, can you go to the Simple Share plugin page and take a screenshot of the settings there?

    Hi Susan,
    I disabled all my plugins at the same time but it’s still not working.

    Here the screenshot

    Hi @leandraboj,

    Thank you for sharing this screenshot.

    To make the icons show, you’ll need to check the box for each network you’d like to display. It should look similar to this: https://d.pr/free/i/XklDQd

    If it’s still not working for you, please open a support ticket and the StudioPress team will be able to assist you: https://my.studiopress.com/help/

    Oliver Green

    (@ollygreen)

    Hi,
    I have same issue on this site http://www.aureavega.com

    Trying to display on post pages like this one:
    https://www.aureavega.com/es-necesario-que-un-coach-tenga-conocimientos-tecnicos-sobre-el-area-en-que-trabaja/

    In settings have selected to display on Posts and have selected the networks FB, Twitter and LinkedIn. Cleared cache local and server.

    Tried deactivating all plugins at once to isolate for possible conflicts. Issue not resolved. Seems to be some kind of JS error but not sure how to fix.

    Thanks.

    Plugin Support Nick Cernis

    (@modernnerd)

    @ollygreen I see 403 forbidden errors for JavaScript files the plugin needs in order to display the buttons: https://www.aureavega.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0

    You could check those files are present, and check your server disk permissions.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.