WordPress.org

Forums

problems with save in the settings page loosing the path to the wordpress files (3 posts)

  1. orion7x
    Member
    Posted 6 years ago #

    I go to rosen-art.com/wordpress it brings up the default template page. I click on login. That works fine puts me at the dashboard. I click settings button, then save and the wordpress install is messed up. Looks like its not relating to the path I have it in. Why is that? Where should it have done that? Where can it be fixed.

    The way I have to get back into the wordpress install is to blow away my SQL and reinstall and it seems to cam back to square one.

    I looked at the SQL settings in the database to see if was storing the path and it has the path correct. siteurl http://rosen-art.com/wordpress

    Thanks

  2. orion7x
    Member
    Posted 6 years ago #

    I just tried everything again. If I dont change the theme everything works. If I change the theme and change the settings on setting page it breaks the path.

  3. whooami
    Member
    Posted 6 years ago #

    I dont know why you started a new thread. it wasnt necessary, and doesnt aid anyone in helping you, since now, you'll probably get yes another dont "change the urls" reply.

    how about letting someone with a more experienced eye look at whats going on.

    email me an admin log/passwd combination, and I will see whats going on.

    i use gmail.com, and my username on there is whoooo (put one in front of the other and add @ between them, and Ill get it)

    Frankly, your descriptions arent helping.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags