Support » Plugin: WooCommerce Mobile Assistant Connector » Problems with PUSH NOTIFICATIONS

  • Hi there!

    Your plugin has been working fine until a few days ago.

    I have the app on both my cell (XPERIA XZ PREMIUM) and my Tablet (LENOVO something).

    Since a few days I only get PUSH Notifications on my Tablet. Deinstalled and reinstalled it on my Cell. Still does not work. Added a new User in the Dashboard and a new Connection via QR Scanner ==> Still does not work….

    If I go to my woocommerce dashboard and open your plugin there I see, that in my “TABLET” USER there is DATA in the last line : PUSH NOTIFICATIONS Settings:

    Device name Device account email Last activity App connection ID New order New customer Order statuses Status
    LENOVO Lenovo TAB 2 A10-70L lxxxx_xxxxk@hotmail.com 2018-02-18 20:42:21 1 All
    Disable

    The same line is EMPTY for my CELL User….. But I did get Push Notifications up until a few days ago.

    Could you halp me out, because my cell is always with me and my tablet is not….

    Best, Linda

Viewing 1 replies (of 1 total)
  • Plugin Author eMagicOne

    (@emagicone)

    Hello, Linda!
    Thank you for letting us know about the issue you have faced.
    There can be a lot of reasons, so it would be appreciated if you provide us with your admin access details (link, username and password) and FTP credentials (host, username and password) to the email mobile@emagicone.com, so out technical person could check your question carefully and advise you on this regard.
    Waiting to hear from you.
    Regards.

Viewing 1 replies (of 1 total)
  • The topic ‘Problems with PUSH NOTIFICATIONS’ is closed to new replies.