• Resolved Ikvindlezenleuk

    (@ikvindlezenleuk)


    Hi,

    I’ve been using the post by mail function for a couple of months now, but today it suddenly stopped working. The only thing that’s being sent to a post is the subject line. Everything in the body of the mail is being ignored. This resulted in some automatically posted empty posts on my website. I use some shortcode in the body of my e-mail, among others about the post being in draft status.

    Were there any changes with Jetpack?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The same thing happens to me for two days. Only the title of the entry (the subject of the email) is published. 🙁
    The email format may have been blocked (?)

    I too have been having this problem for about the past 3 days on 4 sites.

    There was just a Jetpack update but that didn’t seem to help.

    Hope they fix this soon!

    Thx.

    David

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Can you all use Jetpack’s Debugger module to send us some more information about your sites, so we can take a closer look?

    1. Go to the Jetpack page in your dashboard.
    2. Click on the Debug link appearing at the bottom of the page.
    3. Click the link that says “click here to contact Jetpack support.”
    4. Fill in the description box and your name and email address.
    5. Click the “Contact Support” button to send us the debug results privately. It’s best not to post this information on public forums, as it contains private details about your site.

    Thank you!

    I’m getting this message when I go to the debugging center:

    Jetpack Debugging Center
    Testing your site’s compatibility with Jetpack…

    There seems to be a problem with your site’s ability to communicate with Jetpack!

    It looks like your site can not communicate properly with Jetpack.
    Trouble with Jetpack?

    It may be caused by one of these issues, which you can diagnose yourself:

    A known issue. Some themes and plugins have known conflicts with Jetpack – check the list. (You can also browse the Jetpack support pages or Jetpack support forum to see if others have experienced and solved the problem.)
    An incompatible plugin. Find out by disabling all plugins except Jetpack. If the problem persists, it’s not a plugin issue. If the problem is solved, turn your plugins on one by one until the problem pops up again – there’s the culprit! Let us know, and we’ll try to help.
    A theme conflict. If your problem isn’t known or caused by a plugin, try activating Twenty Sixteen (the default WordPress theme). If this solves the problem, something in your theme is probably broken – let the theme’s author know.
    A problem with your XMLRPC file. Load your XMLRPC file. It should say “XML-RPC server accepts POST requests only.” on a line by itself.
    – If it’s not by itself, a theme or plugin is displaying extra characters. Try steps 2 and 3.
    – If you get a 404 message, contact your web host. Their security may block XMLRPC.
    If none of these help you find a solution, click here to contact Jetpack support. Tell us as much as you can about the issue and what steps you’ve tried to resolve it, and one of our Happiness Engineers will be in touch to help.

    The primary connection XXX.

    View Advanced Debug Results

    • This reply was modified 7 years, 6 months ago by drschill.

    Hi, just sent debug info as you requested!

    Hi,
    I also have this problem – unless I email from my mobile, then everything works fine.
    Even resending the same messages which worked last week brings the same problem.
    Nothing has been changed on my settings…
    I also followed the instructions about sending debug info, so I am hoping a solution can be found.
    THANK YOU!!

    • This reply was modified 7 years, 6 months ago by ingeindenusa17. Reason: Typo

    This hasn’t been resolved yet. Why is it marked resolved?

    Hi Jeremy,

    Not sure if you’re aware. This problem isn’t fixed yet.

    I’m kind of desperate b/c I post about 45 posts a day.

    Let’s get this fixed ASAP!

    Thanks,

    David

    Thread Starter Ikvindlezenleuk

    (@ikvindlezenleuk)

    I send you the debug information. Hopefully it will get resolved quickly. For the moment I have to manually cut-and-paste book reviews made by children

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Since you’ve all contacted us via email, we’ll be able to take a closer look at each one of your sites, and understand why the emails don’t make it through.

    We’ll get back to you very soon!

    Hi, some additional info — I have realized the problem also occurs when blogging by email to my other blog which is not on my personal webspace, but hosted by wordpress.com directly.
    Thus, I suppose it is not the problem of some particular blogs and their settings, but a more general issue maybe.
    http://alcyonesblog.wordpress.com/
    Thank you for checking and helping!
    Inge

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    The problem should now be fixed. Could you all give it another try, and let me know how it went?

    YAP!
    Works again!!
    Thank you soooooo much! :)))

    Thread Starter Ikvindlezenleuk

    (@ikvindlezenleuk)

    I just tried it and it seems to be working again. Thanks!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Problems with post by mail’ is closed to new replies.