Support » Theme: Newsphere » Problems with plugin: Maps Marker® v3.12.2 – Lite Edition

  • Hi,
    First Thanks for a great Theme. Love it!
    But I have a problem with a Plugin: Maps Marker® v3.12.2 – Lite Edition. It does not load. I use it on other sites without a problem. Anything I can do?
    Have a great weekend.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Theme Author AF themes

    (@afthemes)

    Hello @niller56,
    First off, thanks for reaching out, as we could not get the query properly with given information, would it be possible to come up with the issue details along with screenshots so that we could help you in a specific way?
    https://afthemes.com/supports
    Best regards

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.