Support » Fixing WordPress » Problems with php 7+

  • sikke001

    (@sikke001)


    Wp sites stop working when updating php from 5.6 to 7.2.
    New woocommerce needs php version 7+.
    Can anyone help? Is it memory problem or what can it be?

    br Sikke001

    • This topic was modified 4 months ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not a Requests and Feedback topic
Viewing 1 replies (of 1 total)
  • jogesh_pi

    (@jogesh_pi)

    It could be a memory problem but can’t say exactly without knowing the exact error. You need to enable the error reporting from the wp-config.php file from the root directory.

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.