Support » Plugin: Autoptimize » Problems with pagebuilder and Autoptimize

  • Resolved evita2030

    (@evita2030)


    Hello!

    I am havinf problems with my pagebuilder of my theme and I am pretty sure is because of Autoptimize because it is a problemas with js and css. I ticked this option:

    By default Autoptimize is also active for logged on users, uncheck not to optimize when logged in e.g. to use a pagebuilder.

    But still pagebuilder for homepage doesnt work, Any idea?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    evening @evita2030;
    some questions:
    * with that option “Also optimize for logged in users?” OFF; can you do view-source and then search for “autoptimize” in the HTML source. Can you still find references to AO?
    * if you still find references, can you check if you have a page cache (plugin or 3rd party solution) that is caching your frontend? can you delete that page cache or disable it for a second
    * what errors (if any) do you see in your browser console while trying to use your pagebuilder?

    frank

    Thread Starter evita2030

    (@evita2030)

    Hello!

    – To be honest, I didnt find any but I am not an expert
    – I disabled SEO Yoast, Jetpack and W3 Cache but the problem still remains
    – Page builder just doesnt load but it might be a problem with the theme, I dont know

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    well, if you don’t find “autoptimize” in your page HTML source, then the option not to optimize for logged in users works OK @evita2030

    do you see errors in the browser console (see this yoast article on how to check for JS errors)?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems with pagebuilder and Autoptimize’ is closed to new replies.