Support » Installing WordPress » Problems with new installation

  • Dear all,

    I’ve been working with WordPress for quite a while now. I have installed and upgraded in the past quite a few times and have always had multiple wordpress-installations on one domain at the same time. Never any trouble, it always worked perfectly.

    Today I tried install WordPress again on my domain. I have 2 other installations running without problems. The installation of today didn’t give any problems, it went perfect. But when I log in to the admin-panel the problems start. In the “write post” screen there should be a WYSIWYG-editor but now it isn’t. I can post, but it’s not how it’s supposed to be. Internet Explorer reports problems with opening the page.

    When I go to the “authors and users” page in the admin-panel, it remains completely blank. Again Internet Explorer reports problems with opening the page. The “Your Profile” page for the adminaccount shows in all fields the value “Array”. These are also thing I have never had before.

    I installed/deleted and reinstalled/upgraded several times (both files as database) today but nothing seems to work. The installation somehow seems corrupt and I couldn’t find anything on the web on how to solve this.

    Please, can someone help me?

    Thanks a million!

Viewing 5 replies - 1 through 5 (of 5 total)
  • whooami

    (@whooami)

    Member

    for starters,

    the VERY first thing to do if you have just upgraded and are seeing any “white” pages (blank pages) is to disable all of your plugins, 1 by 1, noting if that fixes the problem after each.

    9/10 of the issues ppl are seeing with upgrades stem from NOT disabling plugins before the upgrade — OR upgrading and then going in and activating all the plugins w/o ch3ecking for compatibility issues.

    Second, “installed/deleted and reinstalled/upgraded” >> that’s not the way to go. Inevitably, you end up with database issues, or mixed file versions.

    Pick a version, make sure the database schema and ALL the uploaded files are for that version, and troubleshoot the issues from there. Thats the smartest and safest way to go.

    I’m sorry. I guess I wasn’t clear enough in my post.

    This concerns a fresh, new installation. I tried solving the problem by running an upgrade: but it didn’t work.

    I tried deleting everything and reinstalling: it didn”t work.

    Nothing seems to solve the problems. No database issues: I also deleted and reinstalled that.

    Any clue what’s going on? Thanks al million!

    whooami

    (@whooami)

    Member

    ermm, well what version did you install, that you thought an upgrade would help?? How can one upgrade to a version theyre already using? (Dont answer that, it’s a rhetorical question)

    A fresh install —
    were there any errors during the install?
    what server software? Apache? IIS? What version of MySQL?
    Did the blog page EVER show up?
    Did you upload the themes?

    I installed the newest stable version: 2.2.

    In my desperate attempts I just tried to overwrite all the files (thinking that the first upload might have gone wrong somewhere) and then running upgrade just to make sure. But this isn’t an issue: it was just to let you know I tried everything I could possibly think of.

    There were no errors during the installation. Furthermore: the WordPress-system in general works. I only experience problems in the situations I pointed out in the first post. So yes: the blog page shows up. A problem with the system as a whole isn’t the case here.

    I haven’t installed any additions what so ever yet. No themes or plugins. That can’t be the problem.

    I don’t have the serversoftware versionnumbers at hand right now. But I figured that couldn’t be the problem: I also have two other WordPress-blogs up and running at the same domain.

    Weird hunh?

    I just found out my other installations are version 2.04 and 2.1. Only the newest one is 2.2 and that’s the one that is making the problems.

    I saw others on this forum having similair problems. Maybe it’s somekind of bug in the 2.2 version?

    Can I download the 2.1 version somewhere? And if so, are there also security fixes for older versions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problems with new installation’ is closed to new replies.